Espacio KDE

7: 8: 9: 18:

08 agosto 2009

Instalar/Actualizar KDE 4.3 en openSUSE 11.1


(openSUSE 11.1 con KDE 4.3 actualizado desde KDE 4.1.3)

Con la salida de KDE 4.3 es normal que muchos queramos probarlo para comprobar lo espectacular que es la nueva versión de KDE. Ahora voy a explicar como instalarlo en openSUSE 11.1, que es la distribución que actualmente uso en mi laptop, también le tocará el turno a Mandriva y a Fedora en tras entradas.

Podemos hacer la instalación/actualización de dos formas:

1. one-click install (11.1) el proceso es bastante sencillo, con un click en el enlace se abrirá el gestor de paquetes Yast y solo tenemos que seguir las indicaciones en pantalla y después del proceso descarga/instalación, reiniciamos el equipo y KDE 4.3 estará listo para disfrutarlo.

2. Vía repositorios y actualizando el sistema. Ptomando en cuenta que previamente tenemos KDE 4.1.3 que es el que viene por defecto en openSUSE 11.1. Ahora si ya tuvieras instalado KDE 4.2.4 el proceso a realizar es el mismo pero aparecerán menos problemas de dependencias y para solventarlos bastará con seleccionar siempre la opción que implica "cambio de proveedor".

Primero agregamos el repositorio que hasta la fecha (luego podría ser cambiardo por openSUSE) es KDE 4 Factory - Desktop, http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1/

Una vez lo hayamos hecho accedemos a Yast para agregar software y actualizar todo nuestro sistema. Hacemos clic en la opción de menú "Paquete->Todos los paquetes->Actualizar si hay una versión posterior disponible".

Nos indicará que varios paquetes se van a actualizar y surgirán varios roblemas de dependencias que de manera general se resuelven manualmente y casi siempre cambiando de proovedor, actualizando a la versión más nueva, basta con leer bien y solucionaremos los conflictos de dependencias.

Cuando termine el proceso de descarga/instalación bastará con iniciar de nuevo sesión para comprobar que ya está listo y funcional KDE 4.3.

Enlace | Vía Raúl Moratalla

Etiquetas:

3 comentarios:

A las 15 de agosto de 2009, 19:01 , Anonymous Anónimo ha dicho...

Me marcó error de libkde4, y no incia kde, por el contrario kdm4 ahora no me funciona y tuve que cambiarme a gdm, y no puedo configurar que arranque kde o simplemente no se instaló bien??

 
A las 16 de agosto de 2009, 1:03 , Blogger KPeter ha dicho...

el libkde4 no instaló bien y es posible que te este creando conflictos.

Intenta la reinstalación por método one-click install.

Saludos.

 
A las 3 de septiembre de 2009, 11:42 , Anonymous Anónimo ha dicho...

a mi me funciono perfecto con one-click-install, solo que tenia gnome en vez de kde4.

 

Publicar un comentario

Suscribirse a Enviar comentarios [Atom]

Enlaces a esta entrada:

Crear un enlace

<< Página principal